vBComments error when I try to edit profile settings?

All new Coranto Addons, updates and patches to addons, will be released here...also, get support for addons within!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

vBComments error when I try to edit profile settings?

Postby BJv » Sun Oct 14, 2007 2:31 pm

So I decided to took a look at how this addon works. I did a clean install of Coranto 1.25.1. Followed the readme instructions carefully. Then when I create a vBComments profile and try to edit it's settings I get this error:

Addon vBulletin (3.x) Comments (cra_vbulletin3.pl) caused an error. Disable the addon to prevent this error from recurring. Error: Can't call method "prepare" on an undefined value at (eval 13) line 25.

I did some searches but most of it seems to be from 2002 and the addon has been updated since. Does anyone know what my problem could be?

Also, if I do get it to work with someones help here can I use it alongside the maginot addon? I havent installed maginot on this test setup yet so that can't be the problem right now.
BJv
 
Posts: 26
Joined: Fri Jan 26, 2007 4:52 pm

Postby CSEnforcer » Sat Nov 03, 2007 5:09 am

The only way I've found around it is to:

1) disable the add-on
2) actually go in to nsettings.com and search for 'vBcomments' and make the corrections there
3) enable the add-on and see what you get

I had made an error in the database username and used this method to fix it. Everything's working fine now EXCEPT that I can't get the "'Create vB Post' default action" checkbox to turn off.
CSEnforcer
 
Posts: 12
Joined: Mon Jan 22, 2007 12:49 am

Postby CSEnforcer » Sun Nov 04, 2007 5:35 am

Corrected checkbox issue by going into nsettings and changing "vBdefact" to "unchecked."

CSEnforcer wrote:The only way I've found around it is to:

1) disable the add-on
2) actually go in to nsettings.com and search for 'vBcomments' and make the corrections there
3) enable the add-on and see what you get

I had made an error in the database username and used this method to fix it. Everything's working fine now EXCEPT that I can't get the "'Create vB Post' default action" checkbox to turn off.
CSEnforcer
 
Posts: 12
Joined: Mon Jan 22, 2007 12:49 am


Return to Addon Release and Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron