viewnews trouble

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

viewnews trouble

Postby memphis » Sat Sep 16, 2006 10:23 pm

I'm trying to link to the full story of a news summary with a link sending /viewnews.cgi?id=<Field: newsid>&template=template1.tmpl

I've created the template and it's in the directory with viewnews although it won't call any template except viewnews.tmpl no matter what settings I change.

Can anyone give me any suggestions on how to accomplish this. :wink:

Thanks
memphis
 
Posts: 2
Joined: Sun Aug 27, 2006 11:53 pm

Re: viewnews trouble

Postby Dale Ray » Sun Sep 17, 2006 5:14 am

memphis wrote:I'm trying to link to the full story of a news summary with a link sending /viewnews.cgi?id=<Field: newsid>&template=template1.tmpl

I've created the template and it's in the directory with viewnews although it won't call any template except viewnews.tmpl no matter what settings I change.

Can anyone give me any suggestions on how to accomplish this. :wink:

Thanks


From the viewnews-readme.txt file included with the Coranto DL:
[template file] = the filename of the .tmpl file you want to use, like "viewnews" (without .tmpl extension and quotes).


You don't need the extension in the template name.

You might want to look at the Viewnews.cgi User's Guide
Dale Ray
User avatar
Dale Ray
 
Posts: 1001
Joined: Sun Jan 19, 2003 6:02 pm
Location: NW Indiana


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron