Full Rebuild problem

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

Full Rebuild problem

Postby web » Fri May 19, 2006 8:04 am

Making full rebuild a'm receiving that error
'
Code: Select all
500 Server Error
A misconfiguration on the server caused a hiccup. Check the server logs, fix the problem, then try again. URL: http://www.site.com/cgi-bin/news/coranto.cgi?session=ccwiatwuictxfqvfOM&x=80&action=admin&adminarea=fullbuild


it has started some times ago and cann't find any solution. chmodes ar ok.
addons i'm using
Addon Lister 1.2
Annoying Notice 1.01
Chameleon Beta 2.1
ChangeDateNew 3.5.6
Chmod 0.2
CustomFields 0.8.7 (Build 22)
FaceLift 3.1
FakeSQL 3.3
Field Helper 1.1
FieldIncluder 1.0
LinkValidator 1.3 (Build 4)
Maginot Build 15
Modify Date Format 1.1 (build 2)
ModifyNewsDelAll 0.1
Moveit! alfa build 1
Multipart 1.59 (Build 25)
News Categories build 8
News Preview Modified 1.2
ProCheck 1.2
Profile Copier 1.01 (build 2)
Profile Numeric Filter 0.1.2 (Build 3)
QuickTags 1.0 beta 1
SearchNews 3.2
Snipper 1.0
SubmitMultiple build1
Template Editor 1.01
Title Fields 1.0
Top Bottom News Fields 0.1
Weblogs.com Notifier 1.0


Coranto version is 1.24
User avatar
web
 
Posts: 176
Joined: Sun Nov 30, 2003 3:39 pm

Postby SrNupsen » Fri May 19, 2006 1:01 pm

So, what does your server's error log say?
-----------------------------------------------------------------------------------------------------
Coranto is free software. I am available for custom work or troubleshooting.

http://www.sundaune.no - transkripsjon, webdesign, nettsider, tekstbyrå
http://www.vagbladet.no - satire, politikk, kultur, sport, nettavis
-----------------------------------------------------------------------------------------------------
SrNupsen
 
Posts: 2229
Joined: Tue Jan 09, 2007 6:46 pm
Location: Nesodden, outside Oslo, Norway

Postby web » Fri May 19, 2006 1:42 pm

Code: Select all
[19-May-2006 03:17:33] PHP Warning:  shell_exec(): Unable to execute 'checksuexec' in /home/apsnyge/public_html/500.php on line 12
User avatar
web
 
Posts: 176
Joined: Sun Nov 30, 2003 3:39 pm

Re: Full Rebuild problem

Postby Parahead » Fri Jun 09, 2006 6:15 pm

web wrote:Making full rebuild a'm receiving that error
'
Code: Select all
500 Server Error
A misconfiguration on the server caused a hiccup. Check the server logs, fix the problem, then try again. URL: http://www.site.com/cgi-bin/news/coranto.cgi?session=ccwiatwuictxfqvfOM&x=80&action=admin&adminarea=fullbuild
Does this happen some time after or as soon as you click the full rebuild link? Maybe the server just times out?

Your second problem about the 500.php file sound more like a secondary problem, that is; when trying to present the 500 error page an additional error occurs, but this is not related to the first problem.
Yes, I am still around...
www.parahead.com/coranto/
User avatar
Parahead
 
Posts: 4837
Joined: Fri Jan 12, 2007 8:54 pm
Location: Stockholm - Sweden

Postby web » Fri Jun 09, 2006 7:00 pm

I think tne problem is with X MultiSubmit (v. 2.4.3)
some days before the problem occured, a saw that X MultiSubmit coloumn for a huge number of posts in my sql database became empty.
In result, those posts weren't associated with any of X MultiSubmit categories.

I turned off X MultiSubmit for once and did Full rebiuld. It was ok.
than i've turn on X MultiSubmit and did Full rebuild once more. It was ok too.
Two days later i tried to rebuild the databas once more and it gave me an error. I went trough procedures i've used earlier and after some tries did Full Rebuild.

I don't know why the hiccup occured in database, but i was using CronJob to autorebuild at specified time. Maybe it caused the first error.
User avatar
web
 
Posts: 176
Joined: Sun Nov 30, 2003 3:39 pm

Postby Parahead » Fri Jun 09, 2006 7:22 pm

web wrote:I think tne problem is with X MultiSubmit (v. 2.4.3)
some days before the problem occured, a saw that X MultiSubmit coloumn for a huge number of posts in my sql database became empty.
In result, those posts weren't associated with any of X MultiSubmit categories.
X Multisubmit is not supported with the CSQL addon, so the problem is not with the addon, but the way you use it... There is some post in the forum about how to add a column in the database to make it work though.
Yes, I am still around...
www.parahead.com/coranto/
User avatar
Parahead
 
Posts: 4837
Joined: Fri Jan 12, 2007 8:54 pm
Location: Stockholm - Sweden

Postby web » Sat Jun 10, 2006 10:03 am

It worked for more than year without problems
User avatar
web
 
Posts: 176
Joined: Sun Nov 30, 2003 3:39 pm


Return to Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron