Another problem with the code (image)

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

Another problem with the code (image)

Postby Hrvoje » Thu Jan 05, 2006 2:01 pm

Code: Select all
<table width="400" border="0" cellpadding="0" cellspacing="0">
    <tr>
      <td align="left" bgcolor="#e3f1ff"><font color="#000000"><font face="Arial"
 size="4"
 color="#07498b">
      <b>
      <Field: Subject>
      <font color="#07498b"></font></b></font></font></td>
    </tr>
  </table><table width="400" border="0" cellpadding="0" cellspacing="0">
    <tr>
      <td align="left" bgcolor="#f3f9ff"><font color="#000000"><font face="Arial"
 size="1"
 color="#000000"> <b> <font color="#FFFFFF">-</font>Napisano
              <Field: TwoDigitDay>.<Field: TwoDigitMonth>.<Field: Year>, u <Field: Hour>:<Field: Minute>:<Field: Second>
      </b></font></font></td>
    </tr>
  </table><table width="400" border="0" cellspacing="0" cellpadding="0">
    <tr>
      <td width="79" height="22" align="left" valign="top" bgcolor="#f9fbfd"><font face="Arial"
 size="2"
 color="#000000"></font>
        </p>
      <a href="http://www.sportskevijesti.com/cgi-bin/vijesti/viewnews.cgi?id=<Field: newsid>"><img src="<Field: CustomField_slika>" width="215" height="150" hspace="3" vspace="0" border="0" align="left"></a></td>
<td width="321" bgcolor="#f9fbfd"><a href="http://www.sportskevijesti.com/cgi-bin/vijesti/viewnews.cgi?id=<Field: newsid>" class="top_vijesti">
  <Snip 255: Field: Text></a></td>
    </tr>
</table>
  <table width="400" border="0" cellpadding="0" cellspacing="0">
    <tr>
      <td height="13" align="left" bgcolor="#f3f9ff"><font color="#000000"><font face="Arial"
 size="1"
 color="#000000"> <b> <font color="#FFFFFF"></b></font></font></td>
    </tr>
  </table>
<br>
 
 
well this above is my code and <Field: CustomField_slika> is image... thumbnail... i want to add <If: Field> so if it has image show it if no, no, but i dont know how to do it it allways gets no image after i put <IF: >...probably i'm doing it worong?
Hrvoje
 
Posts: 182
Joined: Thu Mar 22, 2007 12:35 pm

Postby SrNupsen » Thu Jan 05, 2006 3:35 pm

Yeah, probably.

SrNupsen
-----------------------------------------------------------------------------------------------------
Coranto is free software. I am available for custom work or troubleshooting.

http://www.sundaune.no - transkripsjon, webdesign, nettsider, tekstbyrå
http://www.vagbladet.no - satire, politikk, kultur, sport, nettavis
-----------------------------------------------------------------------------------------------------
SrNupsen
 
Posts: 2229
Joined: Tue Jan 09, 2007 6:46 pm
Location: Nesodden, outside Oslo, Norway

Postby bozoka45 » Thu Jan 05, 2006 10:47 pm

<If: CustomField_image>
<img src="<Field: CustomField_image>">
</If>
User avatar
bozoka45
 
Posts: 1159
Joined: Sun Mar 23, 2003 8:38 pm
Location: New Orleans

Postby Hrvoje » Fri Jan 06, 2006 12:09 am

Error: That style is invalid and has a syntax error. Check, in particular, that all ifs are properly matched and ended. Perl reported the following error, which may or may not be helpful: Unmatched right curly bracket

whats wrong?
Hrvoje
 
Posts: 182
Joined: Thu Mar 22, 2007 12:35 pm

Postby bozoka45 » Fri Jan 06, 2006 3:22 am

Sorry.

<If: Field: CustomField_image>
User avatar
bozoka45
 
Posts: 1159
Joined: Sun Mar 23, 2003 8:38 pm
Location: New Orleans

Postby Hrvoje » Fri Jan 06, 2006 6:18 am

can you edit it from my source please?
Hrvoje
 
Posts: 182
Joined: Thu Mar 22, 2007 12:35 pm

Postby bozoka45 » Fri Jan 06, 2006 6:25 am

Code: Select all
<table width="400" border="0" cellpadding="0" cellspacing="0">
    <tr>
      <td align="left" bgcolor="#e3f1ff"><font color="#000000"><font face="Arial"
 size="4"
 color="#07498b">
      <b>
      <Field: Subject>
      <font color="#07498b"></font></b></font></font></td>
    </tr>
  </table><table width="400" border="0" cellpadding="0" cellspacing="0">
    <tr>
      <td align="left" bgcolor="#f3f9ff"><font color="#000000"><font face="Arial"
 size="1"
 color="#000000"> <b> <font color="#FFFFFF">-</font>Napisano
              <Field: TwoDigitDay>.<Field: TwoDigitMonth>.<Field: Year>, u <Field: Hour>:<Field: Minute>:<Field: Second>
      </b></font></font></td>
    </tr>
  </table><table width="400" border="0" cellspacing="0" cellpadding="0">
    <tr>
      <td width="79" height="22" align="left" valign="top" bgcolor="#f9fbfd"><font face="Arial"
 size="2"
 color="#000000"></font>
        </p>
      <If: Field: CustomField_slika><a href="http://www.sportskevijesti.com/cgi-bin/vijesti/viewnews.cgi?id=<Field: newsid>"><img src="<Field: CustomField_slika>" width="215" height="150" hspace="3" vspace="0" border="0" align="left"></a></If></td>
<td width="321" bgcolor="#f9fbfd"><a href="http://www.sportskevijesti.com/cgi-bin/vijesti/viewnews.cgi?id=<Field: newsid>" class="top_vijesti">
  <Snip 255: Field: Text></a></td>
    </tr>
</table>
  <table width="400" border="0" cellpadding="0" cellspacing="0">
    <tr>
      <td height="13" align="left" bgcolor="#f3f9ff"><font color="#000000"><font face="Arial"
 size="1"
 color="#000000"> <b> <font color="#FFFFFF"></b></font></font></td>
    </tr>
  </table>
<br>
User avatar
bozoka45
 
Posts: 1159
Joined: Sun Mar 23, 2003 8:38 pm
Location: New Orleans

Postby Hrvoje » Fri Jan 06, 2006 8:09 am

thanks alot!
Hrvoje
 
Posts: 182
Joined: Thu Mar 22, 2007 12:35 pm


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests

cron