I need help on random fatal error

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

I need help on random fatal error

Postby Sammy » Tue Dec 13, 2005 10:01 pm

I will be in the admin section and add a user and everything goes well. if i try to add another user and click submit, the page goes to a blank page titled Coranto: Fatal Error.

This happens with whatever I do. I can only do one thing at a time and then have to wait for 5 minutes or so and it suddenly fixes itself. Does anyone have any idea what this could be?

Ver 1.24 with no additional add-ons.


I can't seem to find anything wrong with it.
Sammy
 
Posts: 9
Joined: Sun Dec 11, 2005 4:10 am

Postby bozoka45 » Tue Dec 13, 2005 10:23 pm

Please don't start two threads on the same problem :)

What type of server are you on? Have you tried disabling/enabling flock?
User avatar
bozoka45
 
Posts: 1159
Joined: Sun Mar 23, 2003 8:38 pm
Location: New Orleans

Postby Sammy » Tue Dec 13, 2005 11:10 pm

bozoka45 wrote:Please don't start two threads on the same problem :)

What type of server are you on? Have you tried disabling/enabling flock?


Ahhh so it doesn't support NTFS. i am using a round robin on the html with a single db backend. I'll set up a direct route and try admining from there. Thanks for replying.

Even though it took the dreaded double post to get you to do it:) I appreciate the help.
Sammy
 
Posts: 9
Joined: Sun Dec 11, 2005 4:10 am


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron