multipart/xsubmit problem after server move

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

multipart/xsubmit problem after server move

Postby Masterplumber » Thu Mar 29, 2007 4:34 pm

Had a strange one reported by a user today.

I recently had to move hosts and have had few problems (apart from the 1.25 curly bracket thing that was fixed by a new cradmin.pl)

User reported that when trying to enter a news story with picture (multipart for uploads and xmultisubmit for profile management) he got the following:

Error: The specified path (/home/myoldservername/public_html/images/coranto) could not be created: mkdir /home/myoldservername: Permission denied at (eval 24) line 18

I've checked all paths and the all point to /home/mynewservername/public_html/images/coranto so I don't understnad where htis ref to my old server has come from. Any ideas how I go about debugging this?

Apparently the story goes in ok without a picture but if he tries to load a picture too then he gets the message above
Masterplumber
 
Posts: 14
Joined: Mon Feb 12, 2007 11:28 am

Postby Masterplumber » Thu Mar 29, 2007 5:22 pm

Doh!

Had created a couple of customfileds and forgot to change the upload path.

sorted out now
Masterplumber
 
Posts: 14
Joined: Mon Feb 12, 2007 11:28 am


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests

cron