RSS Feed help needed (Addon by Dale Ray)

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

RSS Feed help needed (Addon by Dale Ray)

Postby Hrvoje » Thu Jul 26, 2007 12:43 am

Hello all, i use Feed Builder by Dale Ray . sample can be found here : http://www.zadarsport.com/clanak/rss.xml

however i get these wired characters because i use special characters like ČĆŠĐŽ čćžšđ ...how to change this i tried changing iso number, it works once, but when news are regenerated its again the same, help please!
Hrvoje
 
Posts: 182
Joined: Thu Mar 22, 2007 12:35 pm

Postby Dale Ray » Sat Jul 28, 2007 12:04 am

Open the feedbuilder addon in a text editor and at about line 205 look for:
Code: Select all
print $fh "<?xml version=\"1.0\" encoding=\"[color=red]UTF-8[/color]\"?>\n";

Change the UTF-8 to the proper encoding for the character set you use.

In my editor with wordwrap OFF this is line 205.
Dale Ray
User avatar
Dale Ray
 
Posts: 1001
Joined: Sun Jan 19, 2003 6:02 pm
Location: NW Indiana

Postby SrNupsen » Sat Jul 28, 2007 10:48 am

Doesn't Feedbuilder 1.1 allow you to specify the encoding on the settings page?
-----------------------------------------------------------------------------------------------------
Coranto is free software. I am available for custom work or troubleshooting.

http://www.sundaune.no - transkripsjon, webdesign, nettsider, tekstbyrå
http://www.vagbladet.no - satire, politikk, kultur, sport, nettavis
-----------------------------------------------------------------------------------------------------
SrNupsen
 
Posts: 2229
Joined: Tue Jan 09, 2007 6:46 pm
Location: Nesodden, outside Oslo, Norway

Postby Dale Ray » Sun Jul 29, 2007 2:10 am

SrNupsen wrote:Doesn't Feedbuilder 1.1 allow you to specify the encoding on the settings page?

The last version of FeedBuilder by me is 0.06, released August of 2006.

You can specify the language, but not the encoding.
Dale Ray
User avatar
Dale Ray
 
Posts: 1001
Joined: Sun Jan 19, 2003 6:02 pm
Location: NW Indiana

Postby SrNupsen » Sun Jul 29, 2007 11:42 am

Sorry - I must be confusing it with another addon. I'm actually on dialup here, so no time for checking :)
-----------------------------------------------------------------------------------------------------
Coranto is free software. I am available for custom work or troubleshooting.

http://www.sundaune.no - transkripsjon, webdesign, nettsider, tekstbyrå
http://www.vagbladet.no - satire, politikk, kultur, sport, nettavis
-----------------------------------------------------------------------------------------------------
SrNupsen
 
Posts: 2229
Joined: Tue Jan 09, 2007 6:46 pm
Location: Nesodden, outside Oslo, Norway


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 2 guests

cron