Problem with"Display a "NEW" indicator next t

Discuss news styles, css code, and other Coranto customizations in here...the possibilities are endless, so have at it!

Moderator: Spunkmeyer

Problem with"Display a "NEW" indicator next t

Postby ^Della64^ » Thu Dec 28, 2006 2:06 pm

Hi there,

i have need to display a new indicator next to the new news item inserted since last time that a person visit my site, so i followed the Display a "NEW" indicator next to a news item in the How to section.
I put all the codes in the right places, i did a full rebuild but....nothing is displayed :(

so, anyone that had my same problem and could help me? thanks :)
Webmaster, Coordinator, Director and PR manager of GAMECUBE NEXT, the first italian on-line magazine dedicated to Nintendo GameCube
Posts: 52
Joined: Sat Nov 30, 2002 10:30 am
Location: Campogalliano (MODENA) ITALY

Postby Dale Ray » Thu Dec 28, 2006 5:34 pm

The method you mention uses javascript. Is the browser you are using set up to allow javascript?

Are you using an image or text for the indicator? If you are using an image what is the url to the image you are using for the 'new' indicator? You need to change the example to point at your own image.

Do you have cookies enabled? If not it won't work.

Did you look at the source code of the rebuilt pages and check to see if the code you inserted ended up where it was supposed to?

I have never used the code you are trying, but those are potential problems I can see.
Dale Ray
User avatar
Dale Ray
Posts: 1001
Joined: Sun Jan 19, 2003 6:02 pm
Location: NW Indiana

Return to Customization

Who is online

Users browsing this forum: No registered users and 1 guest