Edit: problem has changed

Discuss news styles, css code, and other Coranto customizations in here...the possibilities are endless, so have at it!

Moderator: Spunkmeyer

Edit: problem has changed

Postby nuage9 » Mon Jan 16, 2006 11:00 pm

Ok the new problem is:

I have the following in my style for the Maginot Sliced Index page:

<A HREF="<Field: LinkURL>"><Field: UserField_Name> (<Field: TotalPageCounter> blog updates)</A><br>


Everything is fine except the UserField_Name, I currently have a few users listed but insteaed of listing all the different names, coranto is listing just one of the names over and over again (but the number of blog updates changes so I know coranto recognizes them as different users, it just thinks they all have the same name). Anyone know what's going on?
nuage9
 
Posts: 5
Joined: Fri Jan 06, 2006 9:56 pm

Re: Edit: problem has changed

Postby Parahead » Wed Jan 18, 2006 9:27 pm

nuage9 wrote:Ok the new problem is:

I have the following in my style for the Maginot Sliced Index page:

<A HREF="<Field: LinkURL>"><Field: UserField_Name> (<Field: TotalPageCounter> blog updates)</A><br>


Everything is fine except the UserField_Name, I currently have a few users listed but insteaed of listing all the different names, coranto is listing just one of the names over and over again (but the number of blog updates changes so I know coranto recognizes them as different users, it just thinks they all have the same name). Anyone know what's going on?
In a Maginot Sliced Index Profile the "normal" fields can't be used by default, only the ones listed in the documentation for the addon. However, in the profile settings page (in build 16) there is an option under the Advanced Profile Settings that lets you "initialize all fields", is that set to Yes or No?

I honestly do not know at this very moment if setting it to Yes actually will help though, since we are talking about a UserField here, so please get back with a report if it did made it work for you...
Yes, I am still around...
www.parahead.com/coranto/
User avatar
Parahead
 
Posts: 4837
Joined: Fri Jan 12, 2007 8:54 pm
Location: Stockholm - Sweden

It worked!

Postby nuage9 » Thu Jan 19, 2006 12:21 am

Everything works now. You're a genius, I tell you. Thanks!
nuage9
 
Posts: 5
Joined: Fri Jan 06, 2006 9:56 pm


Return to Customization

Who is online

Users browsing this forum: No registered users and 4 guests

cron